Adobe Reader/Acrobat JavaScript Method Handling Vuln

Well, Adobe is in the news again this morning with the release of another patch to address a remote access problem.

From Secunia:

A vulnerability has been reported in Adobe Reader/Acrobat, which potentially can be exploited by malicious people to compromise a user’s system.

The vulnerability is caused due to an error in the implementation of an unspecified JavaScript method and can be exploited to cause a crash or potentially execute arbitrary code via a specially crafted PDF file.

NOTE: The vulnerability is reportedly being exploited in the wild.

Note the ‘note’. This one is getting pwned as we speak.

[Source: Liquidmatrix]